• Advertisement

pixma ip 4600 leuchtet ok, aber sagt gar nichts mehr...

.
Lob & Kritik ....

Was findet Ihr an Produkten dieses Herstellers schlecht bzw. was verdient ein Lob! Schreibt in diesem Forum Eure ganz spezielle Meinung. Teilt Eure Erfahrungen die Ihr gemacht habt anderen Teilnehmern mit. Wie war die kompetent war die Herstellerhotline? Wie zufrieden seid Ihr mit dem Produkt? usw.

Moderatoren: Co-Moderatoren, HSTT-Team

pixma ip 4600 leuchtet ok, aber sagt gar nichts mehr...

Neuer Beitragvon jens777 » 24.01.2011 - 16:58

hallo liebe keute, ich habe nun schon den zweiten pixma drucker in arbeit. nachdem der erste ip???? ausgetrocknet ist (meine schuld) und ich mir den ip4600 zugelegt habe, macht auch der probleme:

während des druckens gab es einmal einen lauten kracher, so als wenn irgendwas in den apparat geraten wäre und von kopf "überfahren". ist aber gar nichts zu sehen. auch nach aus-und wieder einschalten verhält sich das gerät normal: es fährt hoch, säubert die düsen usw, so als wäre alles i.o.

ist es aber nicht, denn von jetzt an reagiert der drucker gar nicht mehr auf aufträge. auch die düsenreinigung bzw. druckkopfausrichtung will er nicht machen, geschweige denn drucken. dabei blinkt er nicht, die statusanzeige zeigt o.k. an.

habe schon den treiber aktualisiert, daran liegt es anscheinend auch nicht. da ich gerade neue patronen gekauft habe (natürlich alles originale) möchte ich ihn nicht gleich wieder wegschmeissen (wie ich alle meine drucker zuvor irgendwann wegschmeissen musste :-( .

wer weiss rat ???
jens777
3!! das ist Absicht
 
Beiträge: 3
Registriert: 24.01.2011 - 16:46

Advertisement

Was gibt es neues in unserem Refill Shop ?
>>> Produktneuheiten bei HSTT
Refill-FAQ & Forum, tolle Sache ?
>>> Dann sag doch Danke ;=)

Re: pixma ip 4600 leuchtet ok, aber sagt gar nichts mehr...

Neuer Beitragvon René (R-S Berlin) » 24.01.2011 - 17:25

Wenn der Drucker eingeschaltet ist, dann halte mal die Fortsetzentaste gedückt.
Die Powertaste sollte 2x aus und 2x angehen. Sofort loslassen. Druckt der Drucker eine Testseite, so sitzt der Fehler vor dem Drucker :-)
Es ist also nicht der Ducker, sondern etwas anderes.

Überprüfe bitte auch, ob der Drucker auf USB eingestellt ist.
Des Weiteren überprüfe in der Taskleiste (unten rechts wo die Uhr ist), das keine älterer Druckauftrag wartet. Der muss sonst raus.

Versuche das bitte mal.

Grüße
90% aller neueröffneten Threads handeln von Problemen mit dem Druckbild!
90% verwenden Billigtinte!
Benutzeravatar
René (R-S Berlin)
Co-Moderator
 
Beiträge: 2484
Registriert: 23.03.2005 - 12:39
Wohnort: Berlin

Re: pixma ip 4600 leuchtet ok, aber sagt gar nichts mehr...

Neuer Beitragvon jens777 » 24.01.2011 - 17:49

danke für die schnelle antwort !
habe das alles gemacht, er hat daraufhin wild rumgerödelt und auch versucht, papier zu ziehen, so als wäre alles wieder gut. doch dann wieder ein ungesundes geräusch und jetzt blinkt er 6 mal orange...weisst du, was das bedeutet ?
mit der warteschlange hats übrigens nix zu tun, die ist leer.
gruss
jens
jens777
3!! das ist Absicht
 
Beiträge: 3
Registriert: 24.01.2011 - 16:46

Re: pixma ip 4600 leuchtet ok, aber sagt gar nichts mehr...

Neuer Beitragvon René (R-S Berlin) » 24.01.2011 - 17:55

2 Möglichkeiten:
6x orange blinken
Alle Klappen überprüfen, eine davon ist offen, bzw. die CDR-Klappe ist bei Druck auf CDR geschlossen. Möglicherweise Sensor einer der Klappen defekt.

6 x orange / grün abwechselnd, dann 1x lang grün
Internal Temperature Error - Druckkopf durchgebrannt oder Elektronik defekt Druckkopf ersetzen

Muss wohl n Fachmann ran.

Grüße
90% aller neueröffneten Threads handeln von Problemen mit dem Druckbild!
90% verwenden Billigtinte!
Benutzeravatar
René (R-S Berlin)
Co-Moderator
 
Beiträge: 2484
Registriert: 23.03.2005 - 12:39
Wohnort: Berlin

Re: pixma ip 4600 leuchtet ok, aber sagt gar nichts mehr...

Neuer Beitragvon jens777 » 24.01.2011 - 19:05

habe alle klappen überprüft. fortsetzen taste gedrückt.

jetzt blinkt er 3 mal orange.

weisst du was 3 mal blinken bedeutet ? ich konnte den blinkcode nirgens finden.

danke und gruss
jens
jens777
3!! das ist Absicht
 
Beiträge: 3
Registriert: 24.01.2011 - 16:46

Re: pixma ip 4600 leuchtet ok, aber sagt gar nichts mehr...

Neuer Beitragvon mint » 24.01.2011 - 19:37

= Papierstau.
Würde auch den Lärm erklären. Ist bestimmt ne Büroklammer oder ähnliches hinein gefallen.
Nimm den Drucker mal umgedreht in beide Hände und schüttel, bei geöffneten Klappen, mal kräftig. Auch mal mit einer Taschenlampe rein leuchten und den Papierweg genau kontrollieren.
Ansonsten z.B. Sensor der Ausgabeklappe defekt.
Grüße
Benutzeravatar
mint
Hardcore-Refiller-500
 
Beiträge: 1169
Registriert: 14.05.2009 - 15:49
Wohnort: Herford


Zurück zu Canon - Speakers Corner

 


  • { RELATED_TOPICS }
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste