• Advertisement
alter

Kein Schwarz aus IP4000

Moderatoren: Co-Moderatoren, HSTT-Team

  • Advertisement

Kein Schwarz aus IP4000

Neuer Beitragvon Copter-Doctor-10 » 17.08.2006 - 12:48

Hallo,

nachdem ich nun meinen Druckkopf mehrmals mit Ethanol gereinigt habe, weil kein schwarz mehr gedruckt wird (also im Text), weiß ich nun nicht mehr weiter! Einerseits denke ich ja, das es der Druckkopf ist, der einen weg hat, andererseits habe ich aber gelesen, das die Reinigungseinheit schuld sein kann?! Meine Frage, hat jemand einen Rat für mich? Eine Anleitung zum Reinigen oder Überprüfen der Reinigungseinheit wäre auch nicht schlecht ;-)

Vielen Dank schon mal im vorraus...
Begeisterter IP4000 Besitzer (schon 2 Jahre)
Copter-Doctor-10
na bitte, geht doch...
 
Beiträge: 2
Registriert: 17.08.2006 - 12:42

Advertisement

Was gibt es neues in unserem Refill Shop ?
>>> Produktneuheiten bei HSTT
Refill-FAQ & Forum, tolle Sache ?
>>> Dann sag doch Danke ;=)

Neuer Beitragvon Sven » 17.08.2006 - 13:16

Die Schritte zur Überprüfung wären:
-Wechseln der Patrone (am Besten natürlich mal eine originale einsetzen)
-Spülen des Druckkopfes mit heißem Wasser (vorsicht; hinter der grünen Platine befindet sich ein elektr. Bauteil)
-Prüfen und Spülen der Reinigungseinheit
Das alles wird immer mal wieder in den Foren beschrieben. Ich hoffe du nimmst es nicht übel wenn ich auf die Suche verweise.
Wenn die ersten beiden Schritte nicht fruchten, kannst du das mit der Reinigungseinheit überprüfen. Dafür muß aber das Druckwerk aus dem Gehäuse gehoben werden. Anschließend spüllt man heißes Wasser retoure durch die Schläuche.
Gehtnicht gibts.
Benutzeravatar
Sven
Hardcore-Refiller-500
 
Beiträge: 1090
Registriert: 03.08.2003 - 20:58
Wohnort: Halle/S.

Neuer Beitragvon Copter-Doctor-10 » 17.08.2006 - 20:22

Hey sven,

warum sollte ich bei ienem Verweis auf die suche sauer werden? Dachte nur, ich mach es mir mal einfach lol ;-)
Also, mit der Tinte wechseln habe ich schon mehrfach probiert, merkwürdig ist nur, nach ein paar mal Intensivreinigen funzt es erst einmal aber nun nicht mehr! Tinte ist neu etc., Kopf habe ich gereinigt, Fotos werden mit einem schoenen Schwarz gedruckt, Text kommt teilweise in Blau oder leichtem Schleiergrau daher....

Werde mich wohl tatsächlich mal an das "Reinigungssystem" heranwagen...möchte nämlich absolut keinen neuen Drucker...
Begeisterter IP4000 Besitzer (schon 2 Jahre)
Copter-Doctor-10
na bitte, geht doch...
 
Beiträge: 2
Registriert: 17.08.2006 - 12:42


Zurück zu Canon Ersatzteile & Fehlercodes

 


  • { RELATED_TOPICS }
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste