• Advertisement
alter

pumpeneinheit bei 940 defekt?

.
Officejet Pro K-Serie No.88
Officejet Pro 8000 No.940
Photosmart Pro Serie B9180, B8850 No.34
mit Twin-Head-System

Moderatoren: Co-Moderatoren, HSTT-Team

pumpeneinheit bei 940 defekt?

Neuer Beitragvon benno3 » 26.11.2011 - 13:15

ein kunde von mir brauchte eine 940er von mir befüllte und entlüftete patrone zurück. meldung des druckers: "patrone leer". war aber 3/4 voll!

hab dem kunden eine andere gegeben und gut ist.

nun bin ich seit fast drei stunden an diesem mistteil und fülle auf und entlüfte bis keine luft mehr kommt. der gummibalg läst sich aber immer fast komplett eindrücken(daher meldung leer). im gegenlicht sehe ich auch keine lufteinschlüße.

hat das schon jemand auch erlebt? vermute langsam, daß die pumpe im eimer ist :?
....man lernt im leben nur dazu....

Raritätenmarkt, nur hier bei hstt.net:
http://www.hstt.net/forum/schnaeppchenmarkt/
Benutzeravatar
benno3
Hardcore-Refiller-500
 
Beiträge: 2095
Registriert: 06.08.2008 - 16:27
Wohnort: Berlin

Advertisement

Was gibt es neues in unserem Refill Shop ?
>>> Produktneuheiten bei HSTT
Refill-FAQ & Forum, tolle Sache ?
>>> Dann sag doch Danke ;=)

Re: pumpeneinheit bei 940 defekt?

Neuer Beitragvon mint » 26.11.2011 - 15:23

Versuch doch mal statt Luft ab zu ziehen, Tinte über den Dom ein zu füllen. Wenn das Ventil zum Beutel defekt ist, müsste es ohne Probleme gehen.
Benutzeravatar
mint
Hardcore-Refiller-500
 
Beiträge: 1180
Registriert: 14.05.2009 - 15:49
Wohnort: Herford

Re: pumpeneinheit bei 940 defekt?

Neuer Beitragvon Bernd_Trojan » 26.11.2011 - 18:39

Hallo,

über den Auslauf sollte man nix reinbekommen - geht das - dann ist das Rüclschlagventil zwischen Beutel und Pumpe defekt. Warum auch immer. Der Druck aus der Pumpe wirkt nicht auf den Beutel, das Ventil verhindert es.
mfg
HSTT Refill-FAQ Support
Bernd Trojan

Neuheiten - HSTT Tintenshop - Refill-FAQ - PDF-Refill-Anleitungen - Drucker-Kaufberatung - Kundenmeinungen - Danke

Fragen zu unseren Refill-Produkten ? - Refill-Probleme ? - Drucker-Kaufberatung ?
Sie erreichen unsere Hotline unter 08382-998392 *

* Es entstehen keine Zusatzkosten durch Mehrwertdienste.
Benutzeravatar
Bernd_Trojan
HSTT Online Support
 
Beiträge: 8254
Registriert: 24.05.2003 - 18:48
Wohnort: Lindau am Bodensee

Re: pumpeneinheit bei 940 defekt?

Neuer Beitragvon benno3 » 26.11.2011 - 23:38

erstmal danke euch beiden.

is WE... :wink: teste es am montag.

aber den alubeutel krieg ich sowieso voller, als wie er in den patronenkörper past. also müßte doch die befüllung über den dom immer klappen...bis es dann herausspritzt :cry:

:( hatte ich schon mal...bei epson...war mein fehler...,da hatte ich dann einige tage magenta-haare :P ...statt gesetztem grau :mrgreen:

p.s.: wieso kriegt man in eine z.b. 88er ca. 69ml rein und in eine 940er nur ca.49ml?, obwohl der patronenkörper gleich ist? Bild

bitte nicht als antwort: "42" :P
....man lernt im leben nur dazu....

Raritätenmarkt, nur hier bei hstt.net:
http://www.hstt.net/forum/schnaeppchenmarkt/
Benutzeravatar
benno3
Hardcore-Refiller-500
 
Beiträge: 2095
Registriert: 06.08.2008 - 16:27
Wohnort: Berlin

Re: pumpeneinheit bei 940 defekt?

Neuer Beitragvon Bernd_Trojan » 27.11.2011 - 00:04

Hallo,

es gibt da eigentlich nur 2 Grössen, 69 ml und 28 ml - aber bei 940 füllt HP einfach nicht so viel ein. Dass die Beutel irgendwie kleiner sind - da ist uns bis jetzt nicht aufgefallen. Die Füllmenge liegt bei 940 aber eh unter dem Maximum. Dass in den Beutel mehr passt als was man nachher im Gehäuse unterbringen kann ist auch normal.

Wir blasen die Beutel vor dem Refill im Gehäuse einfach auf.
mfg
HSTT Refill-FAQ Support
Bernd Trojan

Neuheiten - HSTT Tintenshop - Refill-FAQ - PDF-Refill-Anleitungen - Drucker-Kaufberatung - Kundenmeinungen - Danke

Fragen zu unseren Refill-Produkten ? - Refill-Probleme ? - Drucker-Kaufberatung ?
Sie erreichen unsere Hotline unter 08382-998392 *

* Es entstehen keine Zusatzkosten durch Mehrwertdienste.
Benutzeravatar
Bernd_Trojan
HSTT Online Support
 
Beiträge: 8254
Registriert: 24.05.2003 - 18:48
Wohnort: Lindau am Bodensee

Re: pumpeneinheit bei 940 defekt?

Neuer Beitragvon mint » 27.11.2011 - 00:08

Da fällt mir noch ne lustige Anekdote(uralt) ein. Kunde brachte seinen A3 HP mit 88er Patronen. Mitarbeiter füllt auf, setzt ein, wird nicht erkannt, hmm. Was nun? Unter die Lampe; es war noch Luft drin. Also entlüften. Das ging mit Unterbrechungen ca. 2 Stunden. Andere Patronen waren auch leer, ein Chip defekt, usw.. Ich war mit anderen Dingen beschäftigt. Irgendwann gab er auf und gab mir die Patrone. Nach ein paar Sekunden fragte ich:

"Wo ist der Chip?" :mrgreen: :mrgreen:
Benutzeravatar
mint
Hardcore-Refiller-500
 
Beiträge: 1180
Registriert: 14.05.2009 - 15:49
Wohnort: Herford

Re: pumpeneinheit bei 940 defekt?

Neuer Beitragvon benno3 » 27.11.2011 - 00:27

mint hat geschrieben:...

"Wo ist der Chip?" :mrgreen: :mrgreen:


das ist ja besser als 42 :mrgreen:

...chip ist da :roll:
....man lernt im leben nur dazu....

Raritätenmarkt, nur hier bei hstt.net:
http://www.hstt.net/forum/schnaeppchenmarkt/
Benutzeravatar
benno3
Hardcore-Refiller-500
 
Beiträge: 2095
Registriert: 06.08.2008 - 16:27
Wohnort: Berlin

Re: pumpeneinheit bei 940 defekt?

Neuer Beitragvon benno3 » 27.11.2011 - 00:39

Bernd_Trojan hat geschrieben:...Dass die Beutel irgendwie kleiner sind - da ist uns bis jetzt nicht aufgefallen.

mir schon, aber die beutel sind nicht kleiner :wink:

Die Füllmenge liegt bei 940 aber eh unter dem Maximum. Dass in den Beutel mehr passt als was man nachher im Gehäuse unterbringen kann ist auch normal.


...sag ich ja.

Wir blasen die Beutel vor dem Refill im Gehäuse einfach auf.


..ich auch :wink:

o.k.: montag werde ich mir nicht die haare färben :wink: , sondern einfach die tinte in der patrone retten...sind ja immerhin fast vielleicht ein ganzer 1/2 taler :mrgreen:
....man lernt im leben nur dazu....

Raritätenmarkt, nur hier bei hstt.net:
http://www.hstt.net/forum/schnaeppchenmarkt/
Benutzeravatar
benno3
Hardcore-Refiller-500
 
Beiträge: 2095
Registriert: 06.08.2008 - 16:27
Wohnort: Berlin

Re: pumpeneinheit bei 940 defekt?

Neuer Beitragvon benno3 » 28.11.2011 - 13:12

ventil ist wohl defekt.

ich kriege tinte über den dom rein :cry:
....man lernt im leben nur dazu....

Raritätenmarkt, nur hier bei hstt.net:
http://www.hstt.net/forum/schnaeppchenmarkt/
Benutzeravatar
benno3
Hardcore-Refiller-500
 
Beiträge: 2095
Registriert: 06.08.2008 - 16:27
Wohnort: Berlin


Zurück zu HP - Verbrauchsmaterial No.88, No.38, No.940

 


  • { RELATED_TOPICS }
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast