• Advertisement

Canon MP 500 Fehlermeldung "U071" dauerhaft.

Moderatoren: Co-Moderatoren, HSTT-Team

  • Advertisement

Canon MP 500 Fehlermeldung "U071" dauerhaft.

Neuer Beitragvon wildgans » 06.06.2009 - 12:30

Hallo,ich habe bei meinem Canon MP 500 dauerhaft die Fehlermeldung "U071" und die Anzeige "Es sind mehrere Tintenbehälter der folgenden Farbe eingesetzt".
Beim öffnen des Druckers leuchtet die betreffende Patrone schnell.So als ob sie leer wäre.Dies ist nicht der Fall.
Ich entferne die Patrone und setzte sie wieder ein,daraufhin kommt erneut die Fehleranzeige.Ich kann auch nicht mit OK bestätigen,so das trotzdem gedruckt wird.
Als Anmerkung : Ich habe kurz vor der Fehlermeldung noch ohne Probleme drucken können.Ich habe nichts verändert oder ausgetauscht.Das Gerät war nur auf eingeschaltet.Alle Patronen sind gefüllt.
Was ist hier das Problem und wie kann ich es beheben?
mfg
wildgans
Community-Mitglied
 
Beiträge: 5
Registriert: 15.07.2008 - 13:39

Advertisement

Was gibt es neues in unserem Refill Shop ?
>>> Produktneuheiten bei HSTT
Refill-FAQ & Forum, tolle Sache ?
>>> Dann sag doch Danke ;=)

Re: Canon MP 500 Fehlermeldung "U071" dauerhaft.

Neuer Beitragvon René (R-S Berlin) » 06.06.2009 - 12:40

Chip defekt!

Evt. hat der Chip - der entsprechenden Patrone - durch statische Aufladung einen "Herzinfarkt" bekommen.

Passiert auch häufig bei Originalpatronen.

Kaufe Dir eine neue Originale!
Bei kompatiblen Patronen/Chips, kannst nie 100% sicher sein, das die sich auch resetten lassen, bzw. lange aushalten!


Grüße
90% aller neueröffneten Threads handeln von Problemen mit dem Druckbild!
90% verwenden Billigtinte!
Benutzeravatar
René (R-S Berlin)
Co-Moderator
 
Beiträge: 2484
Registriert: 23.03.2005 - 12:39
Wohnort: Berlin

Re: Canon MP 500 Fehlermeldung "U071" dauerhaft.

Neuer Beitragvon wildgans » 06.06.2009 - 12:51

Ja , danke.Ich habe auch noch zusätzlich ein wenig gegoogelt und es scheint wohl am Chip zu liegen,wie du schon sagtest.Der Chip wurde nachgefüllt und hatte kurz vorher noch funktioniert.Ich werde die Patrone am Montag umtauschen und hoffen das es daran gelegen hat.
danke für den Hinweis.
mfg
wildgans
Community-Mitglied
 
Beiträge: 5
Registriert: 15.07.2008 - 13:39

Re: Canon MP 500 Fehlermeldung "U071" dauerhaft.

Neuer Beitragvon René (R-S Berlin) » 06.06.2009 - 13:24

Alle Patronen sind gefüllt.

Ah, hab das so verstanden, das Du selber refillt hast!
Dann muss es nicht zwingend eine Originale sein.
Lass aber bitte die Finger von 2€ Patronen. Sonst schreibst hier in naher Zukunft wieder! :D

Grüße
90% aller neueröffneten Threads handeln von Problemen mit dem Druckbild!
90% verwenden Billigtinte!
Benutzeravatar
René (R-S Berlin)
Co-Moderator
 
Beiträge: 2484
Registriert: 23.03.2005 - 12:39
Wohnort: Berlin

Re: Canon MP 500 Fehlermeldung "U071" dauerhaft.

Neuer Beitragvon wildgans » 08.06.2009 - 12:09

Hallo,ich habe die Patrone in unserem "Druckershop" reklamiert.Die nette Dame kannte das Problem und brauchte den Chip nur neu reseten.Das kommt mal vor wenn der Chip verdreckt oder irgendwas zwischen die Kontakte kommt.
Das Problem ist jedenfalls weg,da mein Drucker sofort den Chip/Patrone erkannt hat.
Ich hoffe diese Lösung hilft anderen weiter wenn Sie das gleiche Problem haben.Also nicht gleich eine neue Patrone kaufen,sondern erst mal den Chip reseten lassen.Das müsste in jedem guten Nachfüllgeschäft machbar sein.
mfg
wildgans
Community-Mitglied
 
Beiträge: 5
Registriert: 15.07.2008 - 13:39

Re: Canon MP 500 Fehlermeldung "U071" dauerhaft.

Neuer Beitragvon René (R-S Berlin) » 08.06.2009 - 14:42

Hmmm, also war das ein nicht resetteter Chip! Komisch, wenn die Dame das Problem schon kannte!

Wenn bei uns mal ne Patrone mit Chipproblem zurückkommt, dann meistens weil er wirklich platt ist!

Naja, sei froh das alles wieder klappt!

Grüße
90% aller neueröffneten Threads handeln von Problemen mit dem Druckbild!
90% verwenden Billigtinte!
Benutzeravatar
René (R-S Berlin)
Co-Moderator
 
Beiträge: 2484
Registriert: 23.03.2005 - 12:39
Wohnort: Berlin

Re: Canon MP 500 Fehlermeldung "U071" dauerhaft.

Neuer Beitragvon wildgans » 08.06.2009 - 14:56

Nein,da hast du was falsch verstanden.Der Chip war vorher schon resettet,und wurde vom Drucker erkannt.Nur durch Dreck oder andere Umstände wurde er nicht mehr erkannt und musste neu resettet werden.Dieses Problem war der Dame bekannt,das manchmal ein resetteter Chip nochmal resettet werden muss.
mfg
wildgans
Community-Mitglied
 
Beiträge: 5
Registriert: 15.07.2008 - 13:39

Re: Canon MP 500 Fehlermeldung "U071" dauerhaft.

Neuer Beitragvon René (R-S Berlin) » 08.06.2009 - 15:01

Hör ich zum ersten Mal!
Na die Dame wird schon wissen, was sie da gemacht hat.

Es geht ja nu wieder!

Grüße
90% aller neueröffneten Threads handeln von Problemen mit dem Druckbild!
90% verwenden Billigtinte!
Benutzeravatar
René (R-S Berlin)
Co-Moderator
 
Beiträge: 2484
Registriert: 23.03.2005 - 12:39
Wohnort: Berlin


Zurück zu Canon Ersatzteile & Fehlercodes

 


  • { RELATED_TOPICS }
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste