IP4700 komisches Druckmuster

Moderatoren: Co-Moderatoren, HSTT-Team

  • Advertisement

IP4700 komisches Druckmuster

Neuer Beitragvon Nighty » 20.10.2010 - 17:05

Hey Leute,

habe einen Drucker geschenkt bekommen, Canon IP 4700. Irgendwas stimmt aber mit dem Teil nicht so ganz. Erstens komisches Druckbild:

Hier mal ein Bild von dem Düsentest.

Bild

EDIT / Mod - Ich war mal so nett es kleiner zu machen!

Zweitens ungesunde Betriebsgeräusche (ich habe noch einen 4700er, der hört sich etwas anders an..)
Und drittens: Wenn ich die Druckkopfausrichtung starte, dann kommt es irgendwann im Verlauf zum Fehler 5100, sodass ich den Drucker vom Strom nehmen muss.

Ich hab zwar kaum Ahnung von Druckern aber ich glaube am Druckkopf kann es nicht liegen, das müssten ja dann Streifen senkrecht zur Auswurfrichtung sein.

Danke und Grüße,
Nighty
Nighty
na bitte, geht doch...
 
Beiträge: 2
Registriert: 20.10.2010 - 16:52

Advertisement

Was gibt es neues in unserem Refill Shop ?
>>> Produktneuheiten bei HSTT
Refill-FAQ & Forum, tolle Sache ?
>>> Dann sag doch Danke ;=)

Re: IP4700 komisches Druckmuster

Neuer Beitragvon Sven » 20.10.2010 - 18:39

Hallo Nighty!

Also auf dem Bild ist nichts komisches. Alle Farben sind gut zu erkennen. Einzig ein leichter Versatz, der aber auch durch gewelltes Papier oder die schräge Kamerahaltung kommen kann, wäre auffällig.
Der Fehler 5100 kommt wenn sich der Druckkopfschlitten nicht an der vom Drucker erwarteten Position befindet. Das kann verschiedene Ursachen haben. Z.Bsp.:

-das Enconderband ist verschmutzt. Das Band ist ein halbdurchsichtiger Plastikstreifen der hinter dem Druckkopfschlitten sitzt und vom Sensor des Schlittens abgetastet wird. Zur Überprüfung kann man den Drucker anschalten, Klappe öffnen, wenn der Schlitten in der Mitte zum stehen kommt - Stromstecker ziehen. Jetzt läßt sich der Schlitten gut von Hand bewegen. Der Streifen sollte bei gutem Licht (Taschenlampe) auf eventuelle Tinten- oder Fettflecke abgesucht werden. Diese Flecken zu entfernen ist natürlich etwas fummelig. Mit einem Küchenkrepp, Fensterputzmittel und spitzen Fingern sollte es aber gehen.

-ein Papierschnippsel oder ein anderer Fremdkörper befindet sich im Laufweg des Schlitten oder blockiert die Reinigungseinheit auf der rechten Seite. Auch hier kann man den Stecker ziehen und mit einer Taschenlampe den Laufweg absuchen.

Wenn der Fehler 5100 beseitigt wurde sollten auch die auffälligen Geräusche verschwunden sein.

MfG
Sven
Gehtnicht gibts.
Benutzeravatar
Sven
Hardcore-Refiller-500
 
Beiträge: 1093
Registriert: 03.08.2003 - 20:58
Wohnort: Halle/S.

Re: IP4700 komisches Druckmuster

Neuer Beitragvon Nighty » 21.10.2010 - 03:51

Hey Sven,

wow hab vielen Dank. Tatsächlich war auf dem Band ein kleiner Fettfleck, der all diese Probleme verursacht hat.
So einfach gehts.. und ich hätte das Teil fast schon weggeworfen.
Nighty
na bitte, geht doch...
 
Beiträge: 2
Registriert: 20.10.2010 - 16:52

Re: IP4700 komisches Druckmuster

Neuer Beitragvon Polyamid » 21.10.2010 - 16:43

Ey Sven, so sieht bei dir ein "leichter Versatz" aus? Hast du auf das Bild mal geklickt und dir das komplett angesehen? Ist natürlich trotzdem das Encoderband. :mrgreen:
Polyamid
Hardcore-Refiller-500
 
Beiträge: 851
Registriert: 15.01.2009 - 11:49
Wohnort: Kölle Kölle Kölle

Re: IP4700 komisches Druckmuster

Neuer Beitragvon René (R-S Berlin) » 21.10.2010 - 17:12

LOL - sehe ich auch erst.
90% aller neueröffneten Threads handeln von Problemen mit dem Druckbild!
90% verwenden Billigtinte!
Benutzeravatar
René (R-S Berlin)
Co-Moderator
 
Beiträge: 2484
Registriert: 23.03.2005 - 12:39
Wohnort: Berlin

Re: IP4700 komisches Druckmuster

Neuer Beitragvon Sven » 22.10.2010 - 08:37

ahh, uhh, nee. Ich hatte nur den Bildausschnitt gesehen und dachte das es beim draufklicken(=vergrößen) ja auch nur pixeliger wird.
Das Bild gehört so auf jeden Fall in die Galerie der schönsten Fehlausdrucke.
Gehtnicht gibts.
Benutzeravatar
Sven
Hardcore-Refiller-500
 
Beiträge: 1093
Registriert: 03.08.2003 - 20:58
Wohnort: Halle/S.

Re: IP4700 komisches Druckmuster

Neuer Beitragvon Igor Enlig » 05.01.2013 - 15:12

Hässliche Geräusche beim Einschalten, dann zeigte unser ip4700 einen 12er Blinkcode. Der ist leider nicht dokumentiert (zwischen 11 und 13 mal blinken läßt die Canon Dokumentation genau diese Lücke).
Das stellte mich vor Rätsel. Irgendwie klappte die Initialiserung nicht. Zunächst war keine Ursache auffindbar. Meine Frau nervte, sie brauchte den Farbdrucker wieder. Ich hatte keine Zeit für weitere Forschungen, also habe ich einen neuen ip4950 gekauft. Leider nutzen die aktuellen Modelle andere Tintenpatronen, geärgert.
Der defekte 4700er stand monatelang 'rum, sollte auf dem Weg zum Sondermüll noch ausgeschlachtet werden. Endlich etwas Zeit gefunden: Fehler war immer noch vorhanden, Papierwege frei, keine Papierschnipsel auffindbar, also wirklich ausschlachten. Auf der Suche nach Bodenschrauben und Demontagemöglichkeiten fiel mir ein kleiner Klarsichtdeckel von eimem USB-Stick aus dem umgedrehten Drucker. Wo der sich wohl versteckt hatte?
Wie er 'reingekommen ist?
Offenbar hat er aber irgendwo die Bewegung des Druckwagens blockiert. Dann kam der 12er Fehlercode.
Ohne den Fremdkörper und nach Einschalten des Druckers war aber die Welt noch lange nicht in Ordnung. Entweder gabe es Fehler 5100 oder das Druckergebnis des Düsentests sah absolut vergleichbar aus wie in diesem Foto. Und tatsächlich: vemutlich verschmierte Tintenreste auf dem dünnen Encoderband hinter dem Druckkopf, zwei Streifen links vom in die Mitte geschobenen Druckkopf. Ein Wattestift mit Spiritus entfernte die Flecken und der Drucker tut's wieder.
Also vielen Dank!
Igor Enlig
gerade mal kurz dabei;=)
 
Beiträge: 1
Registriert: 04.01.2013 - 13:41

Re: IP4700 komisches Druckmuster

Neuer Beitragvon René (R-S Berlin) » 07.01.2013 - 12:27

Und wem soll das jetzt nach 2 1/2 Jahren helfen?
Der User war eh nie wieder online!
90% aller neueröffneten Threads handeln von Problemen mit dem Druckbild!
90% verwenden Billigtinte!
Benutzeravatar
René (R-S Berlin)
Co-Moderator
 
Beiträge: 2484
Registriert: 23.03.2005 - 12:39
Wohnort: Berlin


Zurück zu Canon Ersatzteile & Fehlercodes

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

cron